BIMProfileAddProfileFromXML Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static BimResStatus AddProfileFromXML(
string xmlFileName,
Database database,
bool updateExistingObjects
)
Public Shared Function AddProfileFromXML (
xmlFileName As String,
database As Database,
updateExistingObjects As Boolean
) As BimResStatus
public:
static BimResStatus AddProfileFromXML(
String^ xmlFileName,
Database^ database,
bool updateExistingObjects
)
static member AddProfileFromXML :
xmlFileName : string *
database : Database *
updateExistingObjects : bool -> BimResStatus
Parameters
- xmlFileName
- Type: SystemString
- database
- Type: Teigha.DatabaseServicesDatabase
- updateExistingObjects
- Type: SystemBoolean
Return Value
Type:
BimResStatus
See Also