DatabaseReloadXrefs Method
|
Reloads the external references for the
specified xrefIds identifiers in the
block table record.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void ReloadXrefs(
ObjectIdCollection xrefIds
)
Public Sub ReloadXrefs (
xrefIds As ObjectIdCollection
)
public:
void ReloadXrefs(
ObjectIdCollection^ xrefIds
)
member ReloadXrefs :
xrefIds : ObjectIdCollection -> unit
Parameters
- xrefIds
- Type: Teigha.DatabaseServicesObjectIdCollection
[in] A collection of object identifiers for the external reference
BlockTableRecords to unload.
See Also