AugmentedPolylineCurve3dSetVectorAt Method
|
Sets the vector at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetVectorAt(
int index,
Vector3d point
)
Public Sub SetVectorAt (
index As Integer,
point As Vector3d
)
public:
void SetVectorAt(
int index,
Vector3d point
)
member SetVectorAt :
index : int *
point : Vector3d -> unit
Parameters
- index
- Type: SystemInt32
[in] Index at which the vector should be retrieved.
- point
- Type: Teigha.GeometryVector3d
[in] Vector that is set at the specified index.
See Also