Solid3dCreateSweptSolid Method (Entity, Entity,
SweepOptions)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void CreateSweptSolid(
Entity sweepEntity,
Entity pathEntity,
SweepOptions sweepOptions
)
Public Overridable Sub CreateSweptSolid (
sweepEntity As Entity,
pathEntity As Entity,
sweepOptions As SweepOptions
)
public:
virtual void CreateSweptSolid(
Entity^ sweepEntity,
Entity^ pathEntity,
SweepOptions^ sweepOptions
)
abstract CreateSweptSolid :
sweepEntity : Entity *
pathEntity : Entity *
sweepOptions : SweepOptions -> unit
override CreateSweptSolid :
sweepEntity : Entity *
pathEntity : Entity *
sweepOptions : SweepOptions -> unit
Parameters
- sweepEntity
- Type: Teigha.DatabaseServicesEntity
- pathEntity
- Type: Teigha.DatabaseServicesEntity
- sweepOptions
- Type: Teigha.DatabaseServicesSweepOptions
See Also