GeometryCircularArc Method (Point3d, Point3d, Point3d,
ArcType)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool CircularArc(
Point3d start,
Point3d point,
Point3d endingPoint,
ArcType arcType
)
Public MustOverride Function CircularArc (
start As Point3d,
point As Point3d,
endingPoint As Point3d,
arcType As ArcType
) As Boolean
public:
virtual bool CircularArc(
Point3d start,
Point3d point,
Point3d endingPoint,
ArcType arcType
) abstract
abstract CircularArc :
start : Point3d *
point : Point3d *
endingPoint : Point3d *
arcType : ArcType -> bool
Parameters
- start
- Type: Teigha.GeometryPoint3d
- point
- Type: Teigha.GeometryPoint3d
- endingPoint
- Type: Teigha.GeometryPoint3d
- arcType
- Type: Teigha.GraphicsInterfaceArcType
Return Value
Type:
Boolean
See Also