CurveCreateFromGeCurve Method (Curve3d, Tolerance)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Curve CreateFromGeCurve(
Curve3d geCurve,
Tolerance tolerance
)
Public Shared Function CreateFromGeCurve (
geCurve As Curve3d,
tolerance As Tolerance
) As Curve
public:
static Curve^ CreateFromGeCurve(
Curve3d^ geCurve,
Tolerance tolerance
)
static member CreateFromGeCurve :
geCurve : Curve3d *
tolerance : Tolerance -> Curve
Parameters
- geCurve
- Type: Teigha.GeometryCurve3d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Curve
See Also