DeviceOnDisplayChange Method
|
Causes this device to accept new screen
resolution and color depth whenever an operating system changes
these parameters.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract void OnDisplayChange(
int bitsPerPixel,
int xPixels,
int yPixels
)
Public MustOverride Sub OnDisplayChange (
bitsPerPixel As Integer,
xPixels As Integer,
yPixels As Integer
)
public:
virtual void OnDisplayChange(
int bitsPerPixel,
int xPixels,
int yPixels
) abstract
abstract OnDisplayChange :
bitsPerPixel : int *
xPixels : int *
yPixels : int -> unit
Parameters
- bitsPerPixel
- Type: SystemInt32
[in] New number of bits per pixel that represent color depth.
- xPixels
- Type: SystemInt32
[in] X resolution.
- yPixels
- Type: SystemInt32
[in] Y resolution.
See Also