AssocArrayPathParametersSetStartOffset Method
|
Sets the start offset of the path array. If
there is no expression for a particular parameter, the expression and the evaluatorId strings must be empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetStartOffset(
double offset,
string expression,
string evaluatorId
)
Public Sub SetStartOffset (
offset As Double,
expression As String,
evaluatorId As String
)
public:
void SetStartOffset(
double offset,
String^ expression,
String^ evaluatorId
)
member SetStartOffset :
offset : float *
expression : string *
evaluatorId : string -> unit
Parameters
- offset
- Type: SystemDouble
[in] The end offset to set. This must be either zero or a positive
value.
- expression
- Type: SystemString
[in] The retrieved expression. An empty string may be passed.
- evaluatorId
- Type: SystemString
[in] The retrieved evaluator identifier represented by a string. An
empty string may be passed.
See Also