Sphere Constructor (Double, Point3d)
|
Initializes a new instance of the
Sphere class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Sphere(
double radius,
Point3d center
)
Public Sub New (
radius As Double,
center As Point3d
)
public:
Sphere(
double radius,
Point3d center
)
new :
radius : float *
center : Point3d -> Sphere
Parameters
- radius
- Type: SystemDouble
- center
- Type: Teigha.GeometryPoint3d
See Also