PromptDragOptions Constructor (SelectionSet, String, String,
DragCallback)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PromptDragOptions(
SelectionSet selection,
string messageAndKeywords,
string globalKeywords,
DragCallback callback
)
Public Sub New (
selection As SelectionSet,
messageAndKeywords As String,
globalKeywords As String,
callback As DragCallback
)
public:
PromptDragOptions(
SelectionSet^ selection,
String^ messageAndKeywords,
String^ globalKeywords,
DragCallback^ callback
)
new :
selection : SelectionSet *
messageAndKeywords : string *
globalKeywords : string *
callback : DragCallback -> PromptDragOptions
Parameters
- selection
- Type: Bricscad.EditorInputSelectionSet
- messageAndKeywords
- Type: SystemString
- globalKeywords
- Type: SystemString
- callback
- Type: Bricscad.EditorInputDragCallback
See Also