NurbSurfaceEvaluate Method (Double, Double, Int32, Point3d, Vector3dCollection)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Evaluate(
double dU,
double dV,
int derivDegree,
ref Point3d point,
ref Vector3dCollection derivatives
)
Public Sub Evaluate (
dU As Double,
dV As Double,
derivDegree As Integer,
ByRef point As Point3d,
ByRef derivatives As Vector3dCollection
)
public:
void Evaluate(
double dU,
double dV,
int derivDegree,
Point3d% point,
Vector3dCollection^% derivatives
)
member Evaluate :
dU : float *
dV : float *
derivDegree : int *
point : Point3d byref *
derivatives : Vector3dCollection byref -> unit
Parameters
- dU
- Type: SystemDouble
- dV
- Type: SystemDouble
- derivDegree
- Type: SystemInt32
- point
- Type: Teigha.GeometryPoint3d
- derivatives
- Type: Teigha.GeometryVector3dCollection
See Also