Vector3dCollection Class

Inheritance Hierarchy
SystemObject
  Teigha.GeometryVector3dCollection
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class Vector3dCollection : IList

The Vector3dCollection type exposes the following members.

Constructors
Properties
Methods
  Name Description
Public method Add
Public method AddRange
Public method Clear
Public method Contains
Public method CopyTo
Public method GetEnumerator
Protected method ICollection_CopyTo
Protected method IEnumerable_GetEnumerator
Protected method IList_Add
Protected method IList_Contains
Protected method IList_IndexOf
Protected method IList_Insert
Protected method IList_Remove
Public method IndexOf
Public method Insert
Public method Remove
Public method RemoveAt
Public method ToArray
Public method TrimToSize
Top
Fields
  Name Description
Public fieldStatic member DefaultSize
Top
See Also

©  Bricsys NV. All rights reserved.