Plane Constructor (Double, Double, Double, Double)
|
Initializes a new instance of the
Plane class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Plane(
double a,
double b,
double c,
double d
)
Public Sub New (
a As Double,
b As Double,
c As Double,
d As Double
)
public:
Plane(
double a,
double b,
double c,
double d
)
new :
a : float *
b : float *
c : float *
d : float -> Plane
Parameters
- a
- Type: SystemDouble
- b
- Type: SystemDouble
- c
- Type: SystemDouble
- d
- Type: SystemDouble
See Also