CompositeCurve3dGlobalToLocalParameter Method
|
Retrieves the composite parameter value which
corresponds to the passed global parametric value.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public CompositeParameter GlobalToLocalParameter(
double value
)
Public Function GlobalToLocalParameter (
value As Double
) As CompositeParameter
public:
CompositeParameter GlobalToLocalParameter(
double value
)
member GlobalToLocalParameter :
value : float -> CompositeParameter
Parameters
- value
- Type: SystemDouble
Global parameter value.
Return Value
Type:
CompositeParameter
CompositeParameter that stores the parameter on a subcurve and the
index of that subcurve, corresponding to the specified parameter on
the composite curve.
See Also