Vector3dCollectionItem Property
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Vector3d this[
int index
] { get; set; }
Public Overridable Default Property Item (
index As Integer
) As Vector3d
Get
Set
public:
virtual property Vector3d default[int index] {
Vector3d get (int index);
void set (int index, Vector3d value);
}
abstract Item : Vector3d with get, set
override Item : Vector3d with get, set
Parameters
- index
- Type: SystemInt32
Property Value
Type:
Vector3d
See Also