BIMProfileGetAllProfileSizes Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static StringCollection GetAllProfileSizes(
string szStandard,
string szName,
ProfileType type,
Database database
)
Public Shared Function GetAllProfileSizes (
szStandard As String,
szName As String,
type As ProfileType,
database As Database
) As StringCollection
public:
static StringCollection^ GetAllProfileSizes(
String^ szStandard,
String^ szName,
ProfileType type,
Database^ database
)
static member GetAllProfileSizes :
szStandard : string *
szName : string *
type : ProfileType *
database : Database -> StringCollection
Parameters
- szStandard
- Type: SystemString
- szName
- Type: SystemString
- type
- Type: Bricscad.BimProfileType
- database
- Type: Teigha.DatabaseServicesDatabase
Return Value
Type:
StringCollection
See Also