LinkedTableDataGetBlockTableRecordId Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual ObjectId GetBlockTableRecordId(
int row,
int column
)
Public Overridable Function GetBlockTableRecordId (
row As Integer,
column As Integer
) As ObjectId
public:
virtual ObjectId GetBlockTableRecordId(
int row,
int column
)
abstract GetBlockTableRecordId :
row : int *
column : int -> ObjectId
override GetBlockTableRecordId :
row : int *
column : int -> ObjectId
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
Return Value
Type:
ObjectId
See Also