SurfaceIsOn Method (Point3d, Point2d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsOn(
Point3d point,
out Point2d parameterPoint,
Tolerance tolerance
)
Public Function IsOn (
point As Point3d,
<OutAttribute> ByRef parameterPoint As Point2d,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
Point3d point,
[OutAttribute] Point2d% parameterPoint,
Tolerance tolerance
)
member IsOn :
point : Point3d *
parameterPoint : Point2d byref *
tolerance : Tolerance -> bool
Parameters
- point
- Type: Teigha.GeometryPoint3d
- parameterPoint
- Type: Teigha.GeometryPoint2d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also