IntervalIsPeriodicallyOn Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsPeriodicallyOn(
double period,
out double value
)
Public Function IsPeriodicallyOn (
period As Double,
<OutAttribute> ByRef value As Double
) As Boolean
public:
bool IsPeriodicallyOn(
double period,
[OutAttribute] double% value
)
member IsPeriodicallyOn :
period : float *
value : float byref -> bool
Parameters
- period
- Type: SystemDouble
- value
- Type: SystemDouble
Return Value
Type:
Boolean
See Also