ClipBoundary2dData Structure

This .NET class represents data for the ClipBoundary2d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public struct ClipBoundary2dData

The ClipBoundary2dData type exposes the following members.

Properties
Methods
  Name Description
Public method Equals
Checks objects for equality.
(Overrides ValueTypeEquals(Object).)
Public method GetHashCode
Retrieves the object hash code.
(Overrides ValueTypeGetHashCode.)
Public method IsEqualTo
Checks objects for equality.
Top
Operators
  Name Description
Public operatorStatic member Equality
Equality operator.
Public operatorStatic member Inequality
Inequality operator.
Top
See Also

©  Bricsys NV. All rights reserved.