AssocArrayRectangularParameters Constructor (Double, Double, Double, Int32, Int32, Int32, Double, Double)

Constructor for the AssocArrayPolarParameters class. Creates an object with the specified spacing, count and angle parameters.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public AssocArrayRectangularParameters(
        double columnSpacing,
        double rowSpacing,
        double levelSpacing,
        int columnCount,
        int rowCount,
        int levelCount,
        double rowElevation,
        double axesAngle
)

Parameters

columnSpacing
Type: SystemDouble
[in] Column spacing to set.
rowSpacing
Type: SystemDouble
[in] Row spacing to set.
levelSpacing
Type: SystemDouble
[in] Level spacing to set.
columnCount
Type: SystemInt32
[in] Column count of the array.
rowCount
Type: SystemInt32
[in] Row count of the array.
levelCount
Type: SystemInt32
[in] Level count of the array.
rowElevation
Type: SystemDouble
axesAngle
Type: SystemDouble
[in] Angle between the first row and first column of the array.
See Also

©  Bricsys NV. All rights reserved.