Vector2dCollection Class |
The Vector2dCollection type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Vector2dCollection |
Initializes a new instance of the Vector2dCollection class
|
![]() |
Vector2dCollection(Int32) |
Initializes a new instance of the Vector2dCollection class
|
![]() |
Vector2dCollection(Vector2d) |
Initializes a new instance of the Vector2dCollection class
|
Name | Description | |
---|---|---|
![]() |
Capacity | |
![]() |
Count | |
![]() |
IList_Item | |
![]() |
IsFixedSize | |
![]() |
IsReadOnly | |
![]() |
IsSynchronized | |
![]() |
Item | |
![]() |
SyncRoot |
Name | Description | |
---|---|---|
![]() |
Add | |
![]() |
AddRange | |
![]() |
Clear | |
![]() |
Contains | |
![]() |
CopyTo | |
![]() |
Equals | (Inherited from Object.) |
![]() |
GetEnumerator | |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
ICollection_CopyTo | |
![]() |
IEnumerable_GetEnumerator | |
![]() |
IList_Add | |
![]() |
IList_Contains | |
![]() |
IList_IndexOf | |
![]() |
IList_Insert | |
![]() |
IList_Remove | |
![]() |
IndexOf | |
![]() |
Insert | |
![]() |
Remove | |
![]() |
RemoveAt | |
![]() |
ToArray | |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
![]() |
TrimToSize |
Name | Description | |
---|---|---|
![]() ![]() |
DefaultSize |
© Bricsys NV. All rights reserved. |