BIMProfileApplyProfileTo Method (BIMProfile, ObjectId, Double,
Boolean)
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static BimResStatus ApplyProfileTo(
BIMProfile profileObject,
ObjectId objId,
double rotationAngle,
bool keepClippings
)
Public Shared Function ApplyProfileTo (
profileObject As BIMProfile,
objId As ObjectId,
rotationAngle As Double,
keepClippings As Boolean
) As BimResStatus
public:
static BimResStatus ApplyProfileTo(
BIMProfile^ profileObject,
ObjectId objId,
double rotationAngle,
bool keepClippings
)
static member ApplyProfileTo :
profileObject : BIMProfile *
objId : ObjectId *
rotationAngle : float *
keepClippings : bool -> BimResStatus
Parameters
- profileObject
- Type: Bricscad.BimBIMProfile
- objId
- Type: Teigha.DatabaseServicesObjectId
- rotationAngle
- Type: SystemDouble
- keepClippings
- Type: SystemBoolean
Return Value
Type:
BimResStatus
See Also