SurfaceCreateOffsetSurface Method (Entity, Double)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Entity CreateOffsetSurface(
Entity entity,
double offsetDistance
)
Public Shared Function CreateOffsetSurface (
entity As Entity,
offsetDistance As Double
) As Entity
public:
static Entity^ CreateOffsetSurface(
Entity^ entity,
double offsetDistance
)
static member CreateOffsetSurface :
entity : Entity *
offsetDistance : float -> Entity
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- offsetDistance
- Type: SystemDouble
Return Value
Type:
Entity
See Also