IFCExportReactorSetLocationRelToBuilding Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetLocationRelToBuilding(
IfcEntity ifcObject,
string buildingName,
Matrix3d relativeCoordSys
)
Protected Function SetLocationRelToBuilding (
ifcObject As IfcEntity,
buildingName As String,
relativeCoordSys As Matrix3d
) As Boolean
protected:
bool SetLocationRelToBuilding(
IfcEntity^ ifcObject,
String^ buildingName,
Matrix3d relativeCoordSys
)
member SetLocationRelToBuilding :
ifcObject : IfcEntity *
buildingName : string *
relativeCoordSys : Matrix3d -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- buildingName
- Type: SystemString
- relativeCoordSys
- Type: Teigha.GeometryMatrix3d
Return Value
Type:
Boolean
See Also