Vector3dIsEqualTo Method (Vector3d, Tolerance)

Checks whether the passed vector is equal to this vector. Vectors are considered equal if all coordinates of this vector are the same as coordinates of the specified vector within geometric tolerance.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool IsEqualTo(
        Vector3d vector,
        Tolerance tolerance
)

Parameters

vector
Type: Teigha.GeometryVector3d
[in] Vector to be checked.
tolerance
Type: Teigha.GeometryTolerance
[in] Geometric tolerance.

Return Value

Type: Boolean
true if the specified vector has the same coordinates as this vector, false otherwise.
See Also

©  Bricsys NV. All rights reserved.