TableInsertRowsAndInherit Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void InsertRowsAndInherit(
int index,
int inheritFrom,
int numRows
)
Public Overridable Sub InsertRowsAndInherit (
index As Integer,
inheritFrom As Integer,
numRows As Integer
)
public:
virtual void InsertRowsAndInherit(
int index,
int inheritFrom,
int numRows
)
abstract InsertRowsAndInherit :
index : int *
inheritFrom : int *
numRows : int -> unit
override InsertRowsAndInherit :
index : int *
inheritFrom : int *
numRows : int -> unit
Parameters
- index
- Type: SystemInt32
- inheritFrom
- Type: SystemInt32
- numRows
- Type: SystemInt32
See Also