IFCImportReactorOnIfcProduct Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public virtual bool OnIfcProduct(
IfcEntity product,
bool isParent,
IfcEntity parentProduct
)
Public Overridable Function OnIfcProduct (
product As IfcEntity,
isParent As Boolean,
parentProduct As IfcEntity
) As Boolean
public:
virtual bool OnIfcProduct(
IfcEntity^ product,
bool isParent,
IfcEntity^ parentProduct
)
abstract OnIfcProduct :
product : IfcEntity *
isParent : bool *
parentProduct : IfcEntity -> bool
override OnIfcProduct :
product : IfcEntity *
isParent : bool *
parentProduct : IfcEntity -> bool
Parameters
- product
- Type: Bricscad.IfcIfcEntity
- isParent
- Type: SystemBoolean
- parentProduct
- Type: Bricscad.IfcIfcEntity
Return Value
Type:
Boolean
See Also