BoundBlock3dContains Method

Checks whether this bounding block contains the specified point.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool Contains(
        Point3d pointToTest
)

Parameters

pointToTest
Type: Teigha.GeometryPoint3d
[in] Input point to be checked.

Return Value

Type: Boolean
true if and only if the point is contained in the bounding block.
See Also

©  Bricsys NV. All rights reserved.