TableGetBlockAttributeValue Method (Int32, Int32, Int32,
ObjectId)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual string GetBlockAttributeValue(
int row,
int column,
int contentIndex,
ObjectId attDefId
)
Public Overridable Function GetBlockAttributeValue (
row As Integer,
column As Integer,
contentIndex As Integer,
attDefId As ObjectId
) As String
public:
virtual String^ GetBlockAttributeValue(
int row,
int column,
int contentIndex,
ObjectId attDefId
)
abstract GetBlockAttributeValue :
row : int *
column : int *
contentIndex : int *
attDefId : ObjectId -> string
override GetBlockAttributeValue :
row : int *
column : int *
contentIndex : int *
attDefId : ObjectId -> string
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
- attDefId
- Type: Teigha.DatabaseServicesObjectId
Return Value
Type:
String
See Also