CurveGetOffsetCurvesGivenPlaneNormal Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual DBObjectCollection GetOffsetCurvesGivenPlaneNormal(
Vector3d normal,
double offsetDist
)
Public Overridable Function GetOffsetCurvesGivenPlaneNormal (
normal As Vector3d,
offsetDist As Double
) As DBObjectCollection
public:
virtual DBObjectCollection^ GetOffsetCurvesGivenPlaneNormal(
Vector3d normal,
double offsetDist
)
abstract GetOffsetCurvesGivenPlaneNormal :
normal : Vector3d *
offsetDist : float -> DBObjectCollection
override GetOffsetCurvesGivenPlaneNormal :
normal : Vector3d *
offsetDist : float -> DBObjectCollection
Parameters
- normal
- Type: Teigha.GeometryVector3d
- offsetDist
- Type: SystemDouble
Return Value
Type:
DBObjectCollection
See Also