TransparencyCollectionCopy Method
|
Copies a range of elements from a source
Transparency array starting at the specified source index and
pastes them into destination Transparency array starting at the
specified destination index. The length is specified as a 32-bit
integer.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Copy(
Transparency[] source,
int sourceIndex,
Transparency[] destination,
int destinationIndex,
int length
)
Public Sub Copy (
source As Transparency(),
sourceIndex As Integer,
destination As Transparency(),
destinationIndex As Integer,
length As Integer
)
public:
void Copy(
array<Transparency>^ source,
int sourceIndex,
array<Transparency>^ destination,
int destinationIndex,
int length
)
member Copy :
source : Transparency[] *
sourceIndex : int *
destination : Transparency[] *
destinationIndex : int *
length : int -> unit
Parameters
- source
- Type: Teigha.ColorsTransparency
The Transparency array that contains the data to copy.
- sourceIndex
- Type: SystemInt32
A 32-bit integer that represents the index in the source at which copying begins.
- destination
- Type: Teigha.ColorsTransparency
The Transparency array that receives the data.
- destinationIndex
- Type: SystemInt32
A 32-bit integer that represents the index in the destination at which storing begins.
- length
- Type: SystemInt32
A 32-bit integer that represents the number of elements to
copy.
Remarks
See also .NET
documentation about Array::Copy Method (Array, Int32, Array, Int32,
Int32)
See Also