Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetTorus(
double majorRadius,
int divSection,
int divSweepPath,
double sectionRadiusRatio,
double sectionRotate,
int smoothLevel
)
Public Sub SetTorus (
majorRadius As Double,
divSection As Integer,
divSweepPath As Integer,
sectionRadiusRatio As Double,
sectionRotate As Double,
smoothLevel As Integer
)
public:
void SetTorus(
double majorRadius,
int divSection,
int divSweepPath,
double sectionRadiusRatio,
double sectionRotate,
int smoothLevel
)
member SetTorus :
majorRadius : float *
divSection : int *
divSweepPath : int *
sectionRadiusRatio : float *
sectionRotate : float *
smoothLevel : int -> unit
Parameters
- majorRadius
- Type: SystemDouble
- divSection
- Type: SystemInt32
- divSweepPath
- Type: SystemInt32
- sectionRadiusRatio
- Type: SystemDouble
- sectionRotate
- Type: SystemDouble
- smoothLevel
- Type: SystemInt32
See Also