TransparencyCollectionCopyTo Method
|
Copies the entire contents of this
TransparencyCollection to a compatible one-dimensional array,
starting at the specified index of the target array.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void CopyTo(
Transparency[] array,
int index
)
Public Sub CopyTo (
array As Transparency(),
index As Integer
)
public:
virtual void CopyTo(
array<Transparency>^ array,
int index
) sealed
abstract CopyTo :
array : Transparency[] *
index : int -> unit
override CopyTo :
array : Transparency[] *
index : int -> unit
Parameters
- array
- Type: Teigha.ColorsTransparency
The one-dimensional array that is the destination of the elements
copied from the current collection.
- index
- Type: SystemInt32
The zero-based index in array at which copying begins.
See Also