TableSetBlockRotation Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetBlockRotation(
int row,
int col,
double rotationalAngle
)
Public Overridable Sub SetBlockRotation (
row As Integer,
col As Integer,
rotationalAngle As Double
)
public:
virtual void SetBlockRotation(
int row,
int col,
double rotationalAngle
)
abstract SetBlockRotation :
row : int *
col : int *
rotationalAngle : float -> unit
override SetBlockRotation :
row : int *
col : int *
rotationalAngle : float -> unit
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- rotationalAngle
- Type: SystemDouble
See Also