Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool FindCycles(
GraphNode start
)
Public Overridable Function FindCycles (
start As GraphNode
) As Boolean
public:
virtual bool FindCycles(
GraphNode^ start
)
abstract FindCycles :
start : GraphNode -> bool
override FindCycles :
start : GraphNode -> bool
Parameters
- start
- Type: Teigha.DatabaseServicesGraphNode
Return Value
Type:
Boolean
See Also