GIRasterImageDesc Constructor (UInt32, UInt32, Units, Double,
Double)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public GIRasterImageDesc(
uint pixelWidth,
uint pixelHeight,
Units units,
double xPelsPerUnit,
double yPelsPerUnit
)
Public Sub New (
pixelWidth As UInteger,
pixelHeight As UInteger,
units As Units,
xPelsPerUnit As Double,
yPelsPerUnit As Double
)
public:
GIRasterImageDesc(
unsigned int pixelWidth,
unsigned int pixelHeight,
Units units,
double xPelsPerUnit,
double yPelsPerUnit
)
new :
pixelWidth : uint32 *
pixelHeight : uint32 *
units : Units *
xPelsPerUnit : float *
yPelsPerUnit : float -> GIRasterImageDesc
Parameters
- pixelWidth
- Type: SystemUInt32
- pixelHeight
- Type: SystemUInt32
- units
- Type: Teigha.GraphicsInterfaceUnits
- xPelsPerUnit
- Type: SystemDouble
- yPelsPerUnit
- Type: SystemDouble
See Also