GIRasterImageDesc Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class GIRasterImageDesc : GIRasterImage

The GIRasterImageDesc type exposes the following members.

Constructors
  Name Description
Protected method GIRasterImageDesc(IntPtr, Boolean)
Initializes a new instance of the GIRasterImageDesc class
Public method GIRasterImageDesc(UInt32, UInt32)
Initializes a new instance of the GIRasterImageDesc class
Public method GIRasterImageDesc(UInt32, UInt32, Units)
Initializes a new instance of the GIRasterImageDesc class
Public method GIRasterImageDesc(UInt32, UInt32, Units, Double, Double)
Initializes a new instance of the GIRasterImageDesc class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method SetColorDepth
Public method SetImageSource
Public method SetPalette
Public method SetPixelHeight
Public method SetPixelWidth
Public method SetScanLinesAlignment
Public method SetTransparencyMode
Public method SupportedParams
Top
See Also

©  Bricsys NV. All rights reserved.