DatabaseGetViewports Method
|
Retrieves identifiers of viewports.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ObjectIdCollection GetViewports(
bool bGetPaperspaceVports
)
Public Function GetViewports (
bGetPaperspaceVports As Boolean
) As ObjectIdCollection
public:
ObjectIdCollection^ GetViewports(
bool bGetPaperspaceVports
)
member GetViewports :
bGetPaperspaceVports : bool -> ObjectIdCollection
Parameters
- bGetPaperspaceVports
- Type: SystemBoolean
[in] Flag that specifies whether to return paperspace viewports
associated with layouts.
Return Value
Type:
ObjectIdCollection
Collection of viewport identifiers represented by the
ObjectIdCollection type.
See Also