LoftOptionsBuilder Class |
The LoftOptionsBuilder type exposes the following members.
Name | Description | |
---|---|---|
![]() |
LoftOptionsBuilder |
Initializes a new instance of the LoftOptionsBuilder class
|
![]() |
LoftOptionsBuilder(LoftOptions) |
Initializes a new instance of the LoftOptionsBuilder class
|
Name | Description | |
---|---|---|
![]() |
AlignDirection | |
![]() |
ArcLengthParam | |
![]() |
Closed | |
![]() |
DraftEnd | |
![]() |
DraftEndMag | |
![]() |
DraftStart | |
![]() |
DraftStartMag | |
![]() |
NormalOption | |
![]() |
NoTwist | |
![]() |
Ruled | |
![]() |
Simplify | |
![]() |
VirtualGuide |
Name | Description | |
---|---|---|
![]() |
Equals | (Inherited from Object.) |
![]() |
Finalize |
Allows an object to try to free resources and
perform other cleanup operations before it is reclaimed by garbage
collection.
(Inherited from Object.) |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
SetOptionsFromSysvars | |
![]() |
ToLoftOptions | |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |