Scale3dRemoveScale Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Scale3d RemoveScale(
Matrix3d mat
)
Public Shared Function RemoveScale (
mat As Matrix3d
) As Scale3d
public:
static Scale3d RemoveScale(
Matrix3d mat
)
static member RemoveScale :
mat : Matrix3d -> Scale3d
Parameters
- mat
- Type: Teigha.GeometryMatrix3d
Return Value
Type:
Scale3d
See Also