Scale3d Structure |
The Scale3d type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Scale3d(Double) |
Initializes a new instance of the Scale3d class
|
![]() |
Scale3d(Double) |
Initializes a new instance of the Scale3d class
|
![]() |
Scale3d(Double, Double, Double) |
Initializes a new instance of the Scale3d class
|
Name | Description | |
---|---|---|
![]() |
Coordinate | |
![]() |
X | |
![]() |
Y | |
![]() |
Z |
Name | Description | |
---|---|---|
![]() |
Equals | (Overrides ValueTypeEquals(Object).) |
![]() ![]() |
ExtractScale | |
![]() |
GetHashCode | (Overrides ValueTypeGetHashCode.) |
![]() |
GetMatrix | |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
Inverse | |
![]() |
IsEqualTo(Scale3d) | |
![]() |
IsEqualTo(Scale3d, Tolerance) | |
![]() |
IsProportional | |
![]() |
IsProportional(Tolerance) | |
![]() |
MultiplyBy | |
![]() |
PostMultiplyBy | |
![]() |
PreMultiplyBy | |
![]() ![]() |
RemoveScale | |
![]() |
ToArray | |
![]() |
ToString | (Overrides ValueTypeToString.) |
![]() |
ToString(IFormatProvider) |
Name | Description | |
---|---|---|
![]() ![]() |
Equality | |
![]() ![]() |
Inequality | |
![]() ![]() |
Multiply(Double, Scale3d) | |
![]() ![]() |
Multiply(Scale3d, Double) | |
![]() ![]() |
Multiply(Scale3d, Scale3d) |
© Bricsys NV. All rights reserved. |