TableInsertColumnsAndInherit Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void InsertColumnsAndInherit(
int col,
int inheritFrom,
int numCols
)
Public Overridable Sub InsertColumnsAndInherit (
col As Integer,
inheritFrom As Integer,
numCols As Integer
)
public:
virtual void InsertColumnsAndInherit(
int col,
int inheritFrom,
int numCols
)
abstract InsertColumnsAndInherit :
col : int *
inheritFrom : int *
numCols : int -> unit
override InsertColumnsAndInherit :
col : int *
inheritFrom : int *
numCols : int -> unit
Parameters
- col
- Type: SystemInt32
- inheritFrom
- Type: SystemInt32
- numCols
- Type: SystemInt32
See Also