LinkedTableDataSetDataLink Method (Int32, Int32, ObjectId, Boolean)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetDataLink(
int row,
int column,
ObjectId dataLinkId,
bool bUpdate
)
Public Overridable Sub SetDataLink (
row As Integer,
column As Integer,
dataLinkId As ObjectId,
bUpdate As Boolean
)
public:
virtual void SetDataLink(
int row,
int column,
ObjectId dataLinkId,
bool bUpdate
)
abstract SetDataLink :
row : int *
column : int *
dataLinkId : ObjectId *
bUpdate : bool -> unit
override SetDataLink :
row : int *
column : int *
dataLinkId : ObjectId *
bUpdate : bool -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- dataLinkId
- Type: Teigha.DatabaseServicesObjectId
- bUpdate
- Type: SystemBoolean
See Also