LinearEntity3dIsPerpendicularTo Method (PlanarEntity)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsPerpendicularTo(
PlanarEntity plane
)
Public Function IsPerpendicularTo (
plane As PlanarEntity
) As Boolean
public:
bool IsPerpendicularTo(
PlanarEntity^ plane
)
member IsPerpendicularTo :
plane : PlanarEntity -> bool
Parameters
- plane
- Type: Teigha.GeometryPlanarEntity
Return Value
Type:
Boolean
See Also