FileDependencyManagerIteratorInitialize Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void IteratorInitialize(
string feature,
bool modifiedOnly,
bool affectsGraphicsOnly,
bool walkXRefTree
)
Public Sub IteratorInitialize (
feature As String,
modifiedOnly As Boolean,
affectsGraphicsOnly As Boolean,
walkXRefTree As Boolean
)
public:
void IteratorInitialize(
String^ feature,
bool modifiedOnly,
bool affectsGraphicsOnly,
bool walkXRefTree
)
member IteratorInitialize :
feature : string *
modifiedOnly : bool *
affectsGraphicsOnly : bool *
walkXRefTree : bool -> unit
Parameters
- feature
- Type: SystemString
- modifiedOnly
- Type: SystemBoolean
- affectsGraphicsOnly
- Type: SystemBoolean
- walkXRefTree
- Type: SystemBoolean
See Also