PublishEntityEventArgsSetCurrentNode Method
|
Namespace: Bricscad.Publishing
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public bool SetCurrentNode(
int nodeId,
ObjectIdCollection objIds
)
Public Function SetCurrentNode (
nodeId As Integer,
objIds As ObjectIdCollection
) As Boolean
public:
bool SetCurrentNode(
int nodeId,
ObjectIdCollection^ objIds
)
member SetCurrentNode :
nodeId : int *
objIds : ObjectIdCollection -> bool
Parameters
- nodeId
- Type: SystemInt32
- objIds
- Type: Teigha.DatabaseServicesObjectIdCollection
Return Value
Type:
Boolean
See Also