TableSetBlockTableRecordId Method (Int32, Int32, Int32,
ObjectId, Boolean)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetBlockTableRecordId(
int row,
int column,
int contentIndex,
ObjectId blockId,
bool autoFit
)
Public Overridable Sub SetBlockTableRecordId (
row As Integer,
column As Integer,
contentIndex As Integer,
blockId As ObjectId,
autoFit As Boolean
)
public:
virtual void SetBlockTableRecordId(
int row,
int column,
int contentIndex,
ObjectId blockId,
bool autoFit
)
abstract SetBlockTableRecordId :
row : int *
column : int *
contentIndex : int *
blockId : ObjectId *
autoFit : bool -> unit
override SetBlockTableRecordId :
row : int *
column : int *
contentIndex : int *
blockId : ObjectId *
autoFit : bool -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- contentIndex
- Type: SystemInt32
- blockId
- Type: Teigha.DatabaseServicesObjectId
- autoFit
- Type: SystemBoolean
See Also