Curve3dIsOn Method (Double)
|
Checks whether a specified parameter value is
within a valid parametric range of the curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsOn(
double value
)
Public Function IsOn (
value As Double
) As Boolean
public:
bool IsOn(
double value
)
member IsOn :
value : float -> bool
Parameters
- value
- Type: SystemDouble
[in] Parameter value to be checked.
Return Value
Type:
Boolean
true if the specified parameter value
lies in the parametric interval of this curve,
false otherwise.
See Also