PlotProgressDialog Constructor
|
Namespace: Bricscad.PlottingServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PlotProgressDialog(
bool isPrvw,
int sheetCnt,
bool showCancelSheetBtn
)
Public Sub New (
isPrvw As Boolean,
sheetCnt As Integer,
showCancelSheetBtn As Boolean
)
public:
PlotProgressDialog(
bool isPrvw,
int sheetCnt,
bool showCancelSheetBtn
)
new :
isPrvw : bool *
sheetCnt : int *
showCancelSheetBtn : bool -> PlotProgressDialog
Parameters
- isPrvw
- Type: SystemBoolean
- sheetCnt
- Type: SystemInt32
- showCancelSheetBtn
- Type: SystemBoolean
See Also